Disappearing row of Text

I’ve noticed some odd behavior on one section of the Details tab of my Contracts table. One of the Text dividers disappears once you edit any field in the record. Even if the field is on a different tab, I noticed that this section divider disappears. It will re-appear once the record is saved, but I don’t know why it is doing this.

Before an edit, it is there:

After editing any field (and before saving), it’s gone:

It’s only this one section divider, but it happens every time.

Anyone else run into something like this?

This seems like a browser cache issue. If clearing the browser cache doesn’t resolve the problem, please submit a ticket through https://www.agiloft.com/support-login.htm so we can investigate it further.

Thanks.

I cleared the browser cache, but I’m still seeing the same behavior. I also tried a different browser … and then tried a different PC, but still the same thing happens.

It doesn’t cause any problems, but just curious behavior. I’ll open a ticket.

Update. This problem went away after upgrading to the lasted release.